Compatibilidad de tu Mac con Mountain Lion 10.8

Escrito por Multi, el 21 de febrero de 2012
votarmeneala

Si hace pocos días conocíamos la noticia de que Apple trabajaba en la nueva versión de Mac OS X 10.8 Mountain Lion, ahora conocemos un poco más y en concreto sobre la compatibilidad de los equipos hardware sobre este nuevo software y esto es algo que nos debería preocupar si tenéis equipos de hace unos años atrás y quizás una oportunidad y un buen momento para renovarlo.

Equipos Mac compatibles con Mountain Lion

  • MacBook Core 2 Duo unibody – Tarjeta gráfica Nvidia – Finales de 2008 en adelante.
  • MacBook Pro Core 2 Duo – Mediados de 2007 en adelante.
  • MacBook Air Core 2 Duo – Tarjeta gráfica Nvidia – Finales de 2008 en adelante.
  • Mac Mini Core 2 Duo – Tarjeta gráfica Nvidia – Principios 2009 en adelante
  • iMac alumninio – Mediados de 2007 en adelante.
  • Mac Pro – 2008 en adelante.
  • XServe Xeon – Principios de 2009 en adelante.

Una opción con los tiempos que corren es renovar nuestro equipo. La vida útil en cuanto a la informática se refiere de equipos de sobremesa ronda los 4 años aproximadamente.
Muchos de vosotros tendréis el dilema de pensar que vuestro equipo sigue funcionando perfectamente y que quizás no sea necesario ni siquiera actualizar a Mountain Lion (ni a Lion) y por otra parte la oportunidad siempre interesante de tener uno de los últimos modelos del mercado.

¿Qué requisitos necesita mi hardware?

  • Procesador de 64 Bits.
  • Intel Core 2 Duo (mínimo)
  • Arranque en OS X kernel 64 Bits.
  • GPU avanzada, esto es, se quedan fuera:
  • Intel GMA 950
  • x3100 integradas
  • ATI Radeon x1600
  • Conexión a internet, por supuesto, para descargar el software vía Mac App Store.
  • Por desgracia, como ya sabréis todos los maqueros, a no ser que se trate de la memoria RAM, cambiar el procesador o la tarjeta gráfica no es posible como lo sería en un PC, por lo que ya recomendaría no apostar por esta solución ni siquiera en páginas de dudosa reputación donde expliquen como hacerlo. El resultado va a ser fatal.

    Comprobar que nuestro equipo arranca en 64 bits

    1. Abrir la terminal (Aplicaciones > Utilidades > Terminal)
    2. Escribir: uname -a
      Al final deberá aparecer algo del estilo: RELEASE_X86_64 x86_64
    3. Si es así, quiere decir que nuestro equipo arranca en 64 bits. Todo correcto.

    Espero que os haya servido esta pequeña guía de compatibilidad. Cruzar los dedos y esperemos que por una parte sea vuestro equipo aun compatible con Mountain Lion y por otra parte, que siendo compatible, vaya realmente fluido. Y en el caso de que no se cumpla, siempre nos quedará Snow Leopard ¿no?

    Un saludo

    10 Comentarios en “Compatibilidad de tu Mac con Mountain Lion 10.8”

    1. batlander dice:

      Mi iMac ya esta en el limite pero es compatible.

      • Arazal dice:

        Y seguro que no es tan viejo, y está en el límite…. al final para pasarse de sistema operativo habrá que gastarse 1024 € en vez de 24 €, se ve que la iosificación no va solo en funcionalidades sino tamibén en la relación-desfase software hardware, ha este ritmo será igual que Windows antes que si querías instalarlo prácticamente te tenías que comprar un nuevo pc, pero eso sí, los pcs son más baratos. Apple poco a poco se está quitando las virtudes que tenía con este empeño de parecerse a iOS.

        • Juan Urios dice:

          Hombre, estamos hablando de que si tienes el ordenador más de 5 años, no sea “compatible” la última versión, pero vaya.. visto lo visto ahora mismo es mejor tener SL que Lion xD
          Por cierto, este dato lo desconozco:
          – El que no sea compatible significa que no puede instalarse o que no se recomienda? Por que no es lo mismo…

          Saludos ;)

        • batlander dice:

          Hombre, cuando salga ML el mio tendra ya 4 años y medio y el que ya no vale unos 6. Yo creo que tampoco es tan grave, ademas, que luego, modificandolo de alguna manera, puedes instalarlo como ya paso con Lion.

          A mi la cosa tampoco me parece muy mala, he probado iMacs Power PC con Leopard y van realmente bien. A ver, que podrian hacerlo mejor esta claro, pero vaya, que lo unico que vas a perder realmente es cuando ya no haya Apps compatibles con tu SO y eso va a pasar cuando ya tengas tu ordenador o en la basura porque se hajodido o cogiendo polvo porque te has pillado uno nuevo. Y ni eso, porque por ejemplo Movist, que es la que uso para ver videos lleva sin actualizarse la tira y va cojonuda.

          • Arazal dice:

            Sino es una cuestión de falta de recursos, sino que a Apple le puede su afán de vender, pero les puede salir el tiro por la Culata, porque habrán muchos como yo, que dirán y una leche actualizo, sobre todo porque Snow Leopard va de fabula, enserio, el mejor sistema Mac OS X que he probado ¿por qué tendría que cambiar por uno que mayoritariamente echan pestes sino por una cosa (la iosficación) o por otra (el pobre rendimeinto que ha dado en algunos macs como los portátiles, y ahora dicen que van a sacar otro León en poco más de un año que posiblemente no sea compatible con mi mac de 2008, que se vayan por ahí…. pasando de las nuevas versiones si la política no cambia, porque a mi no me fastidies que un Mac con 4 gb de ram un Core 2 Duo 2.4 Ghz no puede ejecutar ese sistema, y no me vale la excusa de que los sistemas actuales requieren más recursos porque Snow Leopard no es viejo y va de fabula con 2 gb de ram y el mio tiene 4 así que si que si Lion no va bien ni Montain Lion tampoco es porque han hecho algo peor que en Snow Leopard, así que yo sigo con este último. No pienso ser un fanboy ciego

    2. Arazal dice:

      Un Macbook de unibody de aluminio de los primeros que salieron, con tarjeta Nvidia 9400 M yo creo que es compatible con Mountain Lion por los pelos, no por falta de recursos sino porque a Apple le sale el gusano de la manzana, por eso paso de actualizar porque además no tengo motivos para hacerlo Snow Leopard me va de fabula así que… como no cambien aquí me quedaré yo tan tranquilo

    3. carlos dice:

      pues probe el ML en paralles 7 con 2gb de ram en la virtual en un unibody 2ghz con 8 de ram y no se si es por que es en una maquina virtual por que al instalar me marcaba que era un win7 desconocido, jejeje

      pero me iba demasiado lento en la virtual mientras que el host con lion todo tranquilo y sin problemas, ya probare el ML en nativo a ver que tal va.

      • Juan Urios dice:

        Casi con seguridad…
        + Virtualizar
        + No identificarlo como ML
        + ML en fase beta
        —–
        = Lento seguro.
        De momento la gente que está instalando ML en nativo (la versión de developers por supuesto) no se ha expresado “aun” con ninguna queja ;)
        Esperaremos como tu dices Carlos.
        Por cierto… menudo pepino tienes Carlos! Y el unibody con 8 de RAM tambien! xD

    Deja un comentario