Empezando con Cinelerra: Instalación

Escrito por GpoNsU, el 29 de noviembre de 2008
votarmeneala

Este artículo pertenece a la serie "Cinelerra". Consulta todos los capítulos de la sección.

Cinelerra es un programa libre para la edición de vídeo en GNU/Linux. Tiene muchas características para contenido sin comprimir, procesado y producción de alta resolución, pero es poco amigable para los no profesionales.

Por ello en Facilware hemos pensado hacer una serie de vídeo manuales que esperamos os sirvan para empezar con este fantástico editor de vídeo. Os aseguramos que con un poco de practica podréis conseguir resultados espectaculares! Así que manos a la obra!

En primer lugar hay que instalarlo, y es lo que explicaremos en este primer capitulo.

Instalar en Debian

Debemos añadir el repositorio correcto a vuestro sources.list (según la arquitectura de vuestro procesador):

Code:
# Para arquitecturas i386:
deb http://www.kiberpipa.org/~minmax/cinelerra/builds/sid/ ./

# Para procesadores Pentium 4:
deb http://www.kiberpipa.org/~minmax/cinelerra/builds/pentium4/ ./

# Para procesadores Athlon:
deb http://www.kiberpipa.org/~minmax/cinelerra/builds/athlonxp/ ./

# El código fuente:
deb-src http://www.kiberpipa.org/~minmax/cinelerra/builds/sid/ ./

# Para arquitecturas AMD64:
deb http://giss.tv/~vale/debian64 ./

# El código fuente para arquitecturas AMD64:
deb-src http://giss.tv/~vale/debian64 ./

Hecho esto, luego solo hay que actualizar los repositorios e instalar el paquete de cinelerra.

Instalar en Gentoo

La instalación de cinelerra en gentoo es muy sencilla, solamente hay que utilizar emerge:

Code:
emerge cinelerra

Instalar en 8.10 Intrepid Ibex

En Ubuntu tambien es sencillo, solamente hay que pegar el siguiente comando en un terminal:

Code:
echo deb http://akirad.cinelerra.org akirad-intrepid main | sudo tee /etc/apt/sources.list.d/akirad.list && wget -q http://akirad.cinelerra.org/dists/akirad.key -O- | sudo apt-key add - && sudo apt-get update

Luego ya solo hay que instalar el paquete correcto:

cinelerra (Para x86 and x86_64 sin soporte gráfico de opengl 2.0)
cinelerra-generic (Para x86 and x86_64 con soporte gráfico de opengl 2.0)
cinelerra-k7 (Para amd32 sin soporte gráfico de opengl 2.0)
cinelerra-k7gl (Para amd32 con soporte gráfico de opengl 2.0)
cinelerra-k8 (Optimizado para amd k8 con soporte gráfico de opengl 2.0)
cinelerra-swtc (Transiciones Shape Wipe extra)

Instalar en OpenSuse

Muy sencillo también. Añadir desde yast el repositorio Packman y después instalar el paquete de cinelerra.

Podéis encontrar aquí las instrucciones para instalar cinelerra en algunas distribuciones que no hemos comentado.

En el siguiente capitulo, cuando tengais instalado cinelerra en vuestros PCs, empezaremos ya con el primer video manual!

23 Comentarios en “Empezando con Cinelerra: Instalación”

  1. Alex dice:

    Agradecido!!! por favor si expliquen como se usa.. he querido aprender, necesito algo similar al vegas videp, donde pueda editar, montar, etc… todos me dicen que use cinelerra, pero NI IDEA de como se usa y no hay mucha informacion disponible, genial genial lo que se les ha ocurrido, tienen todo mi apoyo! gracias!!!

  2. sanpergon dice:

    Tengo el Ubuntu 8.10. Ya copié el code en el Terminal. Ahora… ¿cómo instalo el paquete correcto?

  3. GpoNsU dice:

    Pues desde synaptic o desde un terminal:

    sudo aptitude install nombredelpaquete

    Un saludo.

  4. Diego dice:

    Gracias, he logrado instalarlo, pero se ha instalado en ingles.

    Hay alguna forma de cambiar el idioma

  5. GpoNsU dice:

    Hola diego,

    Buscando en google he encontrado esto:

    $sudo gedit /var/lib/locales/supported.d/local

    #añadir la siguiente linea a las que haya antes de en_EN

    es_ES ISO-8859-1

    #Guardo el fichero y salgo
    #Ejecuta la orden siguiente para reconfigurar lenguajes

    $sudo dpkg-reconfigure locales

    En el menu de gnome Administracion Soporte de Idiomnas selecciono “Español España”

    Ya nos diras si funciona. Yo lo tenia en ingles hasta una actualización de esta mañana, y ahora esta en español xd

    Un saludo!

  6. Artur dice:

    Hola.

    Tengo el 8.10 Intrepid Ibex, con procesador AMD Athlon 64 processor 3200 +. Cual es el paquete que debería instalar. No se cual es el soporte gráfico que tengo instalado. ¿Como podría averiguarlo?.

    Muchas gracias.

    Podria usar el pinnacle en güindos, pero odio este S.O.

  7. GpoNsU dice:

    Debes instalar el paquete “cinelerra-k8” o “cinelerra-generic”.

    Pues con este comando por ejemplo podrás saber que tarjeta gráfica tienes:

    lspci | grep VGA

    Tambien puedes instalar el paquete “hardinfo” que incorpora una interfaz gráfica para ver todo tu hardware.

    Seguramente tendrás una NVIDIA o una ATI con los drivers instalados, por lo que no habrá problema.

    Un saludo.

  8. Artur dice:

    Muchas gracias GpoNsU

    Al ejecutar el comando “lspci | grep VGA” en la consola, me sale que tengo una ATI:

    01:00.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon 9200 SE] (rev 01)

    Según esto y para mi procesador: ¿como rendirá mejor con “cinelerra-k8″ o con“cinelerra-generic”?

    Gracias.

  9. GpoNsU dice:

    Pues sino me equivoco ira mejor “cinelerra-k8”, pero todo es probar y mirar cual te da mejores resultados.

    Un saludo!

  10. Hector dice:

    Al instalar con synaptic el paquete cinelerra k-8 nio me deja porque me dice que no se pudieron marcar los paquetes ya que tiene dependencias no resolubles y me dice que me asegure que los repositorios necesarios están añadidos:

    cinelerra-k8:
    Depende: cinelerracv-gl pero no va a ser instalado o
    cinelerrahv-gl pero no es instalable

    ¿Que debo hacer? Ubuntu Hardy Heron procesador AMD LE-1600
    Muchas gracias. Seguid así.

    Un linuxero dando sus primeros pasos

  11. Drazhar dice:

    Hola!

    Enhorabuena por el blog y, sobretodo, por los videomanuales.

    Me pasé al software libre hace tres años. Pero eso es un decir, porque cada vez que me embarcaba en un nuevo corto tenia que estar una temporada en w1nd0ws con Premiere y demás.

    Me había instalado mil veces Cinelerra pero, hasta ahora, nunca le había sacado jugo =D

    De nuevo gracias, y una única duda: ¿como te has cambiado el “tema”? La interfaz que viene por defecto es fea como ella misma y la que usas en los videomanuales es más amena.

    Gracias y saludos!

  12. GpoNsU dice:

    Hola Drazhar,

    Me alegro mucho que te hayan sido útiles los vídeo manuales.

    El tema lo puedes cambiar muy facilmente en preferencias | preferencias | interfaz. Allu puedes seleccionar en el menu desplegable de apariencia, uno de los 3 temas disponibles.

    Muchas gracias!! un saludo!

  13. KingsEd dice:

    Tengo el ubuntu 9.04 jaunty jackalop, existen los paquetes para esta nueva versión?

  14. César dice:

    (Para KingsEd) Acabo de instalar el Cinelerra en mi Ubuntu 9.04

    Visita este enlace: http://cinelerra.org/getting_cinelerra.php#jaunty

    Instale el cinelerracv (all computers) pero aún no lo he probado. Suerte

  15. Oskar dice:

    Alguien sabe como instalarlo en Fedora 11 x86_64?

  16. Benjamín dice:

    Hola.
    He instalado cinelerra 2.1 cv en ubuntu 9.10 desde los repositorios de akirad, pero a parte de que no consigo ponerlo en castdarme?
    ellano, cuando le doy a preferencias la ventana que me sale es tan grande que no se ve la parte inferior para darle al ok, y no se puede redimensionar, está desactivada la opción. La resolución que tengo es la más alta para un portatil de 15″.
    ¿Podríais ayudarme?
    Muchas gracias

  17. germanomundo dice:

    GRacias, muchas gracias. Agradesco por los tutoriales que están buenísimos, estan siendo de una ayuda grandísima…

  18. […] 0. Instalación: En este primer capitulo explicaremos como hay que instalarlo. […]

  19. luigistation dice:

    no puedo instalar cinelerra en linuxmint cinnamon alguien que me ayude por favor
    apenas comienzo en linux

Deja un comentario